ハンモック ホーム » 事業案内 » AssetView(アセットビュー)» ご購入前のFAQ » D - アプリケーション配布 » Q.031 Internet Explorerのバージョン、OSサービスパックのバージョンを組み合わせたマイクロソフト社のセキュリティパッチの適用はできますか?

ご購入前のFAQ

[ D - アプリケーション配布|機能について ]


Q.031 Internet Explorerのバージョン、OSサービスパックのバージョンを組み合わせたマイクロソフト社のセキュリティパッチの適用はできますか?


可能です。

取得したインベントリ情報を組み合わせて、実行するPCの条件を柔軟に作成できます。

OSとInternet Explorerの組み合わせに対応したセキュリティパッチを適用するシーンでの利用の場合、次の組み合わせのクライアントPCのみで動作する設定が可能です。

・Windows 7 Ultimateと一致する。
・Internet Explorerのバージョンが8.0.6から始まる。


他にも次のような判定条件を追加しての運用も可能です。

機能の一例
・プログラムの追加と削除に、特定の情報がないPCのみにインストールするように条件を追加
・特定のレジストリ値が存在するPCだけにインストールするように条件を追加

更新日:2011年04月18日


次のページ前のページ



sp 
Page Top